Do not use getID3 v2.0-alpha

PHP5 required. No ID3v2 tag writing support yet.
Locked
James Heinrich
getID3() v1 developer
Posts: 1416
Joined: Fri May 04, 2001 4:00 pm
Are you a spambot?: no
Location: Northern Ontario, Canada
Contact:

Do not use getID3 v2.0-alpha

Post by James Heinrich » Sat Mar 08, 2014 2:31 pm

If you have a copy of getID3 v2.0-alpha (last released in 2010), please stop using it. It is no longer in active development, any bugs will not be fixed, no new features will be added.

Please download the most recent version from https://github.com/JamesHeinrich/getID3

Locked

Who is online

Users browsing this forum: No registered users and 1 guest