Version 1.7.5: have not compabiliti with version modules

Think you found a bug in getID3()? Post here with details.
Post Reply
toto
User
Posts: 3
Joined: Tue Jan 17, 2006 5:56 am
Contact:

Version 1.7.5: have not compabiliti with version modules

Post by toto » Tue Jan 17, 2006 6:00 am

I have this:

Code: Select all

Failed to write tags!
WriteMetaFLAC() failed with message(s):
System call to metaflac failed with this message returned: 

WARNING: --remove-vc-all is deprecated, the new name is --remove-all-tags
WARNING: --import-vc-from is deprecated, the new name is --import-tags-from
but, I don't use this function, only in code:

Code: Select all

$tagwriter->tagformats = array('metaflac');
    $tagwriter->overwrite_tags = true;
    $tagwriter->tag_encoding   = 'ISO-8859-1';
    $tagwriter->remove_other_tags = true;

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests