[1.9] Length parameter must be greater than 0

Locked
Sweden
User
Posts:8
Joined:Mon Jul 18, 2011 8:45 am
Are you a spambot?:no
[1.9] Length parameter must be greater than 0

Post by Sweden » Fri Sep 02, 2011 7:15 pm

Hi!
I've noticed I get errors on a couple of files with getid3:

Warning: fread() [function.fread]: Length parameter must be greater than 0 in /inc/getid3/module.audio-video.riff.php on line 1517

I'm also using the modified file that you posted here for me: viewtopic.php?f=4&t=1203, which by the way solved that prevoius error I had.

Examplefile:
http://www.2shared.com/file/d-xtGn_x/av ... sampl.html

James Heinrich
getID3() v1 developer
Posts:1477
Joined:Fri May 04, 2001 4:00 pm
Are you a spambot?:no
Location:Northern Ontario, Canada
Contact:

Re: [1.9] Length parameter must be greater than 0

Post by James Heinrich » Fri Sep 02, 2011 7:43 pm

It seems I've probably already fixed it in v1.9.1 (10-Aug-2011). Please try with that version (or current latest version) and if you still have the same problem, please give me the new line number on which the error occurs.

Locked